Contao Consent – Ihre Fragen, unsere Antworten

Nachfolgend finden Sie eine Sammlung von verschiedensten Fragen und den dazugehörigen Antworten, die Sie uns im Zusammenhang mit unserer Erweiterung häufig stellen.

Sollten Sie ebenfalls Fragen haben, so schicken Sie uns diese gern und versuchen auch diese zu beantworten.

Mit welchen Contao-Versionen ist Contao Consent kompatibel?

Unsere Erweiterung ist grundsätzlich mit jeder aktiv entwickelten Version von Contao kompatibel – das ist zum aktuellen Zeitpunkt die Version 4.9. Des weiteren unterstützen wir auch die LTS-Versionen, welche sich im verlängerten Supportzeitraum befinden – das ist zum aktuellen Zeitpunkt die Version 4.4. Darüber hinaus wird mindestens PHP 7.1 benötigt.

Eine Übersicht über die aktuellen Entwicklungsstand der einzelnen Contao-Versionen erhalten Sie im Contao Release-Plan.

Zuletzt aktualisiert am 05.08.2020 von Nicky Hoff.

Zurück

Kommentare

Einen Kommentar schreiben

Bitte addieren Sie 4 und 6.

Sie benötigen eine Lösung?

Dann melden Sie sich einfach bei uns und wir finden die richtige Lösung für Ihre Anforderung!

Telefon


+49 34345 54314